Posts

Showing posts from June, 2012

Install Dradis in Backtrack 5 R2

I need newest dradis to manager all scanner report, but if you use:
#apt-get install dradis
You have got only daradis 2.7. I need 2.10
So, i must install Dradis 2.10 from git in Backtrack
Installing Ruby 1.9.3
root@bt:~# bash -s stable < <(curl -s https://raw.github.com/wayneeseguin/rvm/master/binscripts/rvm-installer)
root@bt:~# source /etc/profile.d/rvm.sh
root@bt:~# rvm -v

root@bt:~$ for package in zlib openssl libxslt libxml2; do rvm pkg install $package; done

root@root:~# rvm install 1.9.3
root@root:~# rvm 1.9.3 --default
root@root:~# ruby -v
Note: if you see error: rvm is not function, because you didn`t config your gnome terminal. To fix it: In termial menu/ Edit/ Profile Prefences / Titlte and Command/ check Run command as a login shell. Restart terminal

root@root:~# echo "gem: --no-rdoc --no-ri" > ~/.gemrc
root@root:~# gem install bundler
root@root:~# bundle -v
If gem install too slow, you can use this way to slove:
#gem -v
If < 2.0 ( Backtrack R2 is 1.8…